Форум BMW клуба

Ремзона => Электрооборудование => Тема начата: mld84 от 16:03:43, 08 Октября, 2015.

Название: Ребят, подскажите по электрике!!
Отправлено: mld84 от 16:03:43, 08 Октября, 2015.
Ребята, подскажите плиз!!
Машина не видится никаким диагностическим сканером. Пробовал менять приборку, проверял наличие питания в разъеме, ставил перемычку - безрезультатно. Предохранители целые. Кто то может помочь? На дворе зима наступает, а как оказалось перестала работать помпа печки - на ХХ холодом дует(
Название: Ребят, подскажите по электрике!!
Отправлено: соболь от 22:55:45, 10 Октября, 2015.
по печке доп помпу или меняй или делай . а по диагностике разъем в салоне или под капотом?
Название: Ребят, подскажите по электрике!!
Отправлено: Serzh от 23:14:04, 10 Октября, 2015.
2006 год, явно в салоне  :bj:
Название: Ребят, подскажите по электрике!!
Отправлено: соболь от 23:20:14, 10 Октября, 2015.
2006 год, явно в салоне  :bj:
не обратил внимание.
тогда ищем на какой шине висит жучок что не дает работать диагностике . это проблемно и нужен хороший спец по электрике бмв
Название: Ребят, подскажите по электрике!!
Отправлено: mld84 от 08:01:58, 12 Октября, 2015.
Ребят, всем привет!
На выходных мы пытались подключиться на другом оборудовании. Ни одно ПО меня не увидело - нет связи с ЭБУ.
Разъем в салоне, год машины 2002 - я ошибся, перепутал с уазиком.
А как по какому принципу искать проблему? Что является критерием отсутствия жука? Что можно отключать в попытке найти эту живность (жука)?
посмотрел на DME - разъем чистейший, без зелени и ржи. Даже пыли нет...
Название: Ребят, подскажите по электрике!!
Отправлено: mld84 от 09:24:28, 13 Октября, 2015.
Всем привет, продолжение темы. Вчера вечером лазили в машине и около нее- результат почти такой же. K-D kan не цепляется к машине, 7,8 пины спаяны и моторная шина вешает диагнозу. Бобром прочиталась кузовная шина без проблем, соответственно блок мотора и коробки на связь не вышли. В блоке абс висят ошибки которые невозможно удалить, и что странно они не выделены никаким цветом. При этом никаких видимых проблем с работой двигателя, коробки и абс нет. Провода в разъеме диагностики прозванивали, 7 пин и 9, на массу не замыкают, на плюс тоже. На 9(кстати что это за провод, описания в вдс не нашел) появляется около 7 вольт после запуска двигателя, а на 7 почему-то 0,45 вольта??? На обрыв провод 7 пина не проверили, к сожалению.
Помпу и термостат отключали, по совету, эффекта нет. После этого стрелка температуры двигателя на приборке начала ложиться на перегрев.

Ждем совета, куда копнуть дальше.
Название: Ребят, подскажите по электрике!!
Отправлено: соболь от 21:11:10, 14 Октября, 2015.
попробуй отключить датчик положеия руля. было такое

Сообщения склеены:  21:12:05, 14 Октября, 2015.
датчик работал но с ним машина не читалась . его скидываешь все читается .
Название: Ребят, подскажите по электрике!!
Отправлено: mld84 от 08:00:30, 15 Октября, 2015.
Датчик руля опрашивается. Он на салонной шине, вроде как.
Результаты очередной попытки допросить авто. Скажу сразу - не получилось.
Прозвонили провод от разъема диагностики до мозгов - обрыва нет. Блок АБС отключали - безрезультатно - приборка сообщила что по АБС ошибка. Отключили еще и акпп - так же видели на приборке соотв ошибку.
Осталась малая вероятность что датчик в поддоне мотора садит шину - но без ямы его не скинуть.
Как считаете, мозги померли? Или что-то еще можно глянуть?
Название: Ребят, подскажите по электрике!!
Отправлено: соболь от 23:54:25, 15 Октября, 2015.
дат масла обычно садит линейку гены. истой-д пробовал ? на сопротивление и вольтаж промеряли линии диагностики?
Название: Ребят, подскажите по электрике!!
Отправлено: i.m от 00:11:21, 21 Октября, 2015.
а откуда там д кан? вроде обд должен обычный быть?